How To Install Yahoo Messenger Client Gyachi In Linux Mint

Share on FacebookShare on Google+Tweet about this on TwitterPin on PinterestShare on RedditPrint this page

1. Go to the following link

2. Download the following files-
‘gyachi-data_1.2.6-0.1~baudm5~lucid1_all.deb’+’gyachi_1.2.6-0.1~baudm5~lucid1_i386.deb’ (for 32-bit systems)
‘gyachi-data_1.2.6-0.1~baudm5~lucid1_all.deb’+’gyachi_1.2.6-0.1~baudm5~lucid1_amd64.deb’ (for 64-bit systems)

3. Double click ‘gyachi-data_1.2.6-0.1~baudm5~lucid1_all.deb’ file and click ‘Install Package’. Click ‘Close’ when done.

4. Double click ‘gyachi_1.2.6-0.1~baudm5~lucid1_amd64.deb’ (or ‘gyachi_1.2.6-0.1~baudm5~lucid1_i386.deb’, depending on your system) file and click ‘Install Package’. Click ‘Close’ when done.

5. Click on ‘Menu>Internet>GYachE Improved’ to launch the application.

6. Now enter your ‘Username’ and ‘Password’ and click ‘Login’

You will get a notification about the server location. Click ‘OK’ to continue.

7. That’s it. You are now connected to Yahoo! Happy chatting 😉


  1. Usman says:

    eat this :

    sudo add-apt-repository ppa:adilson/experimental
    sudo apt-get update
    sudo apt-get install gyachi

  2. midu says:

    i’m glad you helped a lot
    thank you

  3. mindu says:

    I followed your instructions but got many errors
    below is the page of terminal showing all the process
    arvind@linuxmint ~ $ sudo add-apt-repository ppa:loell/ppa
    [sudo] password for arvind:
    Executing: gpg –ignore-time-conflict –no-options –no-default-keyring –secret-keyring /etc/apt/secring.gpg –trustdb-name /etc/apt/trustdb.gpg –keyring /etc/apt/trusted.gpg –primary-keyring /etc/apt/trusted.gpg –keyserver –recv C23B005D874996DC8D03A3C0D0D3C959DB2035A6
    gpg: requesting key DB2035A6 from hkp server
    gpg: key DB2035A6: public key “Launchpad PPA for Loell Anthony Erecre” imported
    gpg: Total number processed: 1
    gpg: imported: 1 (RSA: 1)
    arvind@linuxmint ~ $ sudo apt-get update
    [sudo] password for arvind:
    Ign file: binary/ Release.gpg
    Ign file:/usr/share/local-repository/ binary/ Translation-en
    Ign file:/usr/share/local-repository/ binary/ Translation-en_US
    Ign file: binary/ Release
    Ign file: binary/ Packages
    Ign file: binary/ Packages
    ***output truncated by admin***
    Fetched 38.0kB in 6s (6,188B/s)
    W: Failed to fetch 404 Not Found

    W: Failed to fetch 404 Not Found

    E: Some index files failed to download, they have been ignored, or old ones used instead.
    arvind@linuxmint ~ $ sudo apt-get install gyachi
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    E: Unable to locate package gyachi
    i’m sorry for asking so many questions, please don’t mind.

    • admin says:

      Dear Mindu,

      It seems that the package is no longer being maintained for current versions of Ubuntu. We tried to compile the tarball in our test environment. After installing numerous dependencies, we were able to ‘make’ the package but configuring the package fails as system is unable to locate ‘gpgme.h’ file (although gpgme.h was present in the system).

      It would be better to use Pidgin ( instead. The other option is to use the web based Yahoo messenger :

      Hope this helps.


  4. mindu says:

    unable to find these packages anywhere. will you please tell me where can i have them